Skip to main content
Advertising

Originally published Friday, October 18, 2013 at 4:21 PM

  • Share:
           
  • Comments (0)
  • Print

For video thumbnails, codecs must do their bit

If your videos play properly but thumbnails for them won’t display, the problem could be with codecs, software used to encode and play video and audio files. To Patrick Marshall, the problem indicates 32-bit codecs may have been installed on a 64-bit operating system.


Special to The Seattle Times

Most Popular Comments
Hide / Show comments
No comments have been posted to this article.
Start the conversation >

advertising

Q: I like to think I know my way around computers, but here’s a problem that has been driving me nuts.

A couple of months ago, I suddenly discovered that Windows Explorer would no longer display thumbnails for video files. It still displays thumbnails for photos and other image files. But it only displays an icon for videos.

I’ve searched the Internet for answers and I see a lot of discussion, but no answers! Any ideas?

— S. MacKay

A: About two months ago, did you by any chance install new video codecs? I have discovered the hard way that if you install 32-bit codecs on a 64-bit operating system, the video will play properly but you’ll lose those thumbnails.

My suggestion is to go to the Control Panel and uninstall any and all codecs you find. Then download a fresh set of codecs, making sure they match your operating system. I can’t swear this will work in every situation, but I know it worked for me.

Q: In a recent column regarding the configuration of a wireless router (Oct. 12), you recommended, “And you should also configure the router not to broadcast its station identifier.”

I have found it difficult to set up Windows unless the identifier is broadcast. Last time I tried it with a non-broadcast setting I blundered around for about 20 minutes. I finally succeeded, but I could not tell you how!

Also, there seems to be some controversy on various websites about the value of a non-broadcast setting. Do you have any additional thoughts on the subject?

— James Young, Bainbridge Island

A: If you allow your router to broadcast its name, hackers can easily find your network. Are there other ways for hackers to find your network if you switch off station-identifier broadcasting? Yes, but why make it easy for them? They’re likely to pick an easier target.

If you don’t allow the name to broadcast, it just means that when you set up a new connection to that router, you need to manually put in the name of the station identifier. Your computer will remember that information, so the next time you’re within reach it will connect automatically.

Q: My work email uses the Office 365 Outlook Web App. I have set up this email account to sync into my Outlook 2007 on my laptop through Microsoft Exchange. When I have Outlook 2007 open, very frequently there is a popup box that tells me that connection with Microsoft Exchange has been lost, and then subsequently another popup says that it has been restored.

The most frustrating part of this is that I cannot send emails out of Outlook 2007 without completely exiting Outlook and reopening it. It seems I can usually receive emails. Is there a way to keep the connection going so that I don’t have to continually exit Outlook and open it again?

— Amy Thomas

A: I’m going to punt on this one — to your network administrator.

Connectivity issues with Microsoft Exchange are most often the result of one or another configuration setting on the Exchange server. So I’d report this problem to whoever is responsible for that server.

Q: I installed a series of Microsoft updates to my wife’s Dell Inspiron One. After the installation, I was unable to connect to the Internet, and received an error message from Norton Internet Security that the Norton firewall was blocking access to the Internet.

I have no idea why this happened, and Norton is not clear on why either. Have you heard of any Microsoft updates that are causing this?

— Joe Black, Copperas Cove, Texas

A: It’s possible that the Windows registry was corrupted during the update.

The first thing I’d try is undoing the update and seeing if it fixes the problem. To do so, go to the Control Panel and select Programs and Features. Next, click on View Installed Updates. Select the most recent update and click on Uninstall.

If that fixes the problem, I’d recommend that you try reinstalling the update. Just go back to the same location and click on Check for Updates.

If that doesn’t solve the problem, I’d try resetting Norton’s firewall to its default settings.

Questions for Patrick Marshall may be sent by email to pmarshall@seattletimes.com or pgmarshall@pgmarshall.net, or by mail at Q&A/Technology, The Seattle Times, P.O. Box 70, Seattle, WA 98111. More columns at www.seattletimes.com/

columnists.



News where, when and how you want it

Email Icon

What do you know about the Image Duplicator?

What do you know about the Image Duplicator?

View an iconic Pop art image and enter to win a trip for two to Vancouver, B.C.

Advertising

Advertising


Advertising
The Seattle Times

The door is closed, but it's not locked.

Take a minute to subscribe and continue to enjoy The Seattle Times for as little as 99 cents a week.

Subscription options ►

Already a subscriber?

We've got good news for you. Unlimited seattletimes.com content access is included with most subscriptions.

Subscriber login ►