Skip to main content
Advertising

Originally published Friday, April 5, 2013 at 5:50 PM

  • Share:
             
  • Comments (2)
  • Print

Irritating error message can be wiped off the map

Special to The Seattle Times

Most Popular Comments
Hide / Show comments
Ken, since your system doesn't revert to midnight (and the date of the manufacturing of... MORE
I just found that Comcast was blocking port 25 and I couldn't send e-mails. I'm not... MORE

advertising

Q: When I boot up the computer, I get a message along the bottom that reads: “An error occurred with [\\Epson B 93ceo\Memory card.] ... Network path to ‘Z’ not found ... connection not restored.” I have contacted Epson and it suggested that, although it did not think this was an Epson problem, I could completely uninstall my Epson XP400 printer and reinstall using the provided disc. I did that, but still have the error message.

I contacted Comcast tech support, and it made several efforts to correct this problem, again to no avail.

Although I really don’t use the memory-card feature on my printer, I would like to eliminate this error message each time I boot up the computer. Any help/suggestions would be appreciated.

— Sadsac33

A: Sounds like at some point that memory-card slot on your printer was mapped on the network as being a shared drive Z. So when you boot the computer and it checks drives, it finds nothing there and reports the error.

Your error message should go away as soon as you unmap that drive. To do so, go to Windows Explorer and right-click on drive Z. Next, select “Map network drive.” Finally, uncheck the box next to “Reconnect at logon.” That should take care of things. Please let me know if it doesn’t.

Q: I had Windows XP Pro on my older computer. The hard drive died. A gentleman at a local computer shop sold me an older (but never used) hard drive for $20, and he reloaded Windows XP on it for me.

Now that it’s daylight saving time, the clock on the computer should reflect this as correct time. However, at 1700 each day, it reverts to standard time. I have unchecked the box that asks if I want to correct for daylight saving time. No help.

Any idea where I could look to correct this? Yes, I know how old the Windows XP system is, but money is tight.

— Ken Peterson

A: My guess is that the battery on the motherboard of the computer needs to be replaced.

Q: We have a PC with Windows Vista as the operating system. Once or twice a week when we turn on the computer, we get a “Configuration Update” that locks up the computer for a period of time. After that we get a message that it is 100 percent configured and don’t turn off computer.

This can continue on for another hour or so and locks up the computer even longer. After “100 percent configured” we get a message that the updates were not configured correctly and it is “Reverting Changes.”

After another period of time, the “Reverting Changes” goes away and the normal login screen shows up. It seems to work fine after that, but it is annoying waiting for the computer to go through all the configuration updates.

Can you give us a way to bypass or get rid of them? I’ve tried to shut off the computer and go into “safe mode,” without any good results.

— Tim L.

A: Frankly, I’d say it’s time to move on from Windows Vista. (I’m assuming that the configuration update you’re referring to is one for Vista and not for some other application.)

When I run into this kind of issue, I generally do a clean installation of the operating system. But if you’re using programs or drivers that have been introduced after the operating system, you have to be aware that incompatibilities are possible. You can check all the documentation for each application and driver to determine compatibility. Or you can update your operating system. It’s not a happy choice, but there you have it.

Note: Several Comcast subscribers wrote to let me know they had received notices from the company that the service was disabling Port 25 for outgoing mail. This is generally done in an effort to prevent spam.

Comcast advised changing the outgoing SMTP port to 465. I have confirmed this. (See customer.comcast.com/help-and-support/internet/email-client-programs-with-xfinity-email/)

This, by the way, applies only if you’re using Comcast email. If Comcast is your ISP but you’re using email from another provider, the changes may not work.

Check with your email provider about the best ports to use.

Questions for Patrick Marshall may be sent by email to pmarshall@seattletimes.com or pgmarshall@pgmarshall.net, or by mail at Q&A/Technology, The Seattle Times, P.O. Box 70, Seattle, WA 98111. More columns at www.seattletimes.com/columnists.

News where, when and how you want it

Email Icon


Advertising
The Seattle Times

The door is closed, but it's not locked.

Take a minute to subscribe and continue to enjoy The Seattle Times for as little as 99 cents a week.

Subscription options ►

Already a subscriber?

We've got good news for you. Unlimited seattletimes.com content access is included with most subscriptions.

Subscriber login ►