Skip to main content
Advertising

Originally published March 8, 2013 at 5:56 PM | Page modified March 8, 2013 at 5:56 PM

  • Share:
           
  • Comments (2)
  • Print

Uninstall, reinstall may solve slowdowns

Special to The Seattle Times

Most Popular Comments
Hide / Show comments
I think many of these slowdowns are due to behind the scenes updates of virus software... MORE
I have experience the missing thumbnails when hovering over icons in the tray after res... MORE

advertising

Q: I have Internet Explorer 9 installed on my Dell PC and it is my preferred browser. It oftentimes will take considerable time to load. I thought uninstalling and reinstalling the program might help.

The program is not listed in “All Programs” when I click on the Start Button. Nor is it anywhere to be found when I go to the Control Panel and click on the “uninstall a program” option.

Do you have any idea of where it may be located and how I can uninstall and
reinstall it?

— Jim Wells

A: To uninstall Internet
Explorer, go to the Control Panel and launch Programs and Features. Next, click on View Installed Updates in the left-hand pane. Finally, scroll down to the Microsoft Windows section, right click on Internet Explorer 9 and then click Uninstall. The rest of the process will be obvious.

Q: I have a 3-year-old HP desktop PC, model 6267; it’s a 64-bit computer running Windows 7. It has been a wonderful computer, no problems and, at least by my layman’s standards, blazing fast. I have been 100 percent satisfied with it since I bought it.

Suddenly, three days ago, it became a Model-T Ford. Everything seems to be happening in slow motion. Mouse clicks have a delayed response, keyboard entries are delayed, multitasking events take forever, etc. In essence, it is like someone stole my computer and replaced it with an antique look-alike.

Coincidentally, when I went to my computer three days ago I got a notice that Microsoft had made “automatic updates” to my computer and restarted it. I do not know what those updates consisted of. This coincides exactly with the beginning of the performance issue.

I do not know enough about the inner workings of computers to figure this out on my own, and I thought that before investing in a repair of some kind I would first appeal to you for advice. Any ideas?

— Lee Libby,
Lake Forest Park

A: It’s funny how often things run in pairs.

The place to start would be by uninstalling that Microsoft update and seeing if that returns things to normal. It wouldn’t surprise me if an application or driver that wasn’t quite up to specs could drag things down after Microsoft makes changes to the system.

To uninstall the update, follow the steps detailed in the previous question and answer, above. The only thing to change is instead of looking for Internet Explorer, look for the update that took place on the date in question.

If this doesn’t solve the problem, the next steps would be to make sure you’ve recently defragmented the hard drive. If you have, I’d then scan for
malware.

Q: I have Windows 7 and Internet Explorer 9 on my PC. When I put my cursor over the “e” on the taskbar, I had been getting pop-up windows showing a small picture of the Web pages that were open.

Now, when I put my cursor over the “e,” rather than getting pop-up windows, I get a pop-up rectangular bar with the names of the open Web pages. I must have done something to my Internet Options, but I don’t know what I did. How do I get back to the pop-up windows?

— John Reeves, Kent

A: How many websites do you have open in the browser? When you have too many open for the browser to display thumbnails, it defaults to a simple listing of open Web pages.

If you have the problem no matter how few pages are open, I’d uninstall Internet Explorer (see above) and then reinstall it.

Q: I have two computers that, after being turned off overnight or sometimes after being inactive for a couple of days, will flash a “Congratulations” pop-up when I load up my browser. I use both Internet Explorer and Mozilla, and this will occur in either browser.

It doesn’t seem to matter if I delete cookies and browsing history, or if I run Malwarebytes. I also can’t find a consistent pattern. Sometimes when I turn on one of the computers, the pop-up will flash, sometimes not.

I have Ghostery running and also use WinPatrol. The message doesn’t occur every time I open a browser, and when it does occur it only shows for about half a second. Any ideas?

— Dale Sherman, Fall City

A: I wish I had a good answer for you.

It sounds as if you have some malware on the computers. And there is no anti-virus or anti-malware program that catches everything. (I’ve found that Malwarebytes Anti-Malware is one of the best.)

If you’ve tried all the available programs and you still have the problem, the only option would be to uninstall Windows, then reinstall and reformat the drive as you do so. Since this option wipes everything out, remember to back up your data first.

Questions for Patrick Marshall may be sent by email to pmarshall@seattletimes.com or pgmarshall@pgmarshall.net, or by mail at Q&A/Technology, The Seattle Times, P.O. Box 70, Seattle, WA 98111. More columns at www.seattletimes.com

News where, when and how you want it

Email Icon

The Seattle Times photographs

Seattle space needle and mountains

Purchase The Seattle Times images


Advertising